');
mottaloo

Uploading images to VT

Recommended Posts

I am unable to post pics or gifs on VT from my phone, despite them being below the maximum length/size. 

Haven't changed phones recently and had been able to post successfully on here from the phone but now i get "there was a problem uploading..." message.

Havs any other VTers had this problem or am I on a blacklist :o 

Share this post


Link to post
Share on other sites
24 minutes ago, mottaloo said:

I am unable to post pics or gifs on VT from my phone, despite them being below the maximum length/size. 

Type of phone/OS, browser etc? error messages?

Share this post


Link to post
Share on other sites
36 minutes ago, mottaloo said:

I am unable to post pics or gifs on VT from my phone, despite them being below the maximum length/size. 

Haven't changed phones recently and had been able to post successfully on here from the phone but now i get "there was a problem uploading..." message.

Havs any other VTers had this problem or am I on a blacklist :o 

Please red the info at the top of this forum before posting in it.

Please click your username in the top right and then "view attachments". You've used all your space. Donors get more space.

Share this post


Link to post
Share on other sites

Well it was just a polite enquiry, looking for a quick answer from anyone who might've experienced the same issue.

Sorry for the inconvenience caused. 

Share this post


Link to post
Share on other sites
2 hours ago, blandy said:

Type of phone/OS, browser etc? error messages?

Thanks for your reply/interest.

Seems like i have my answer now.

Share this post


Link to post
Share on other sites
2 minutes ago, mottaloo said:

Thanks for your reply/interest.

Seems like i have my answer now.

No worries. Just to help anyone else, maybe post the thing you found out, if you have time. Was it the space thing? edit - obviously was. sorry, my bad.

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, blandy said:

No worries. Just to help anyone else, maybe post the thing you found out, if you have time. Was it the space thing? edit - obviously was. sorry, my bad.

Yes it was the space issue. I dont think I'll post about it, other than perhaps users should read the rules first,apparently. 

Thanks again dude.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, mottaloo said:

Well it was just a polite enquiry, looking for a quick answer from anyone who might've experienced the same issue.

Sorry for the inconvenience caused. 

No inconvenience and the thread is here next time someone has the same problem. Your polite request got two "pleases" from me. I'm not sure if you were expecting something else?

Share this post


Link to post
Share on other sites
24 minutes ago, AVFC_Hitz said:

.Can't do it

Do what? You were trying to post a link, not upload an image.

Find a link to the ACTUAL image. Use the "insert other media" link in the bottom right of the editor, or simply post the URL without formatting (I can't advise how, it's specific to your browser). The URL you were using was to something which doesn't exist so would never have worked.

Share this post


Link to post
Share on other sites

For safari on iphone:

Hold down your thumb/finger, the image will 'pop out' towards you. Continue holding down and a new window will open of that image. Copy and paste the address bar of that new window into the reply box of VT.

It should automatically format and show as a pic.

 

  • Like 1

Share this post


Link to post
Share on other sites