Jump to content
  • 0

Double posting


Genie

Question

  • VT Supporter

Is there a known issue with the site? It seems like everytime I post it wants to do it multiple ones but I get the error that I can’t post for 4 seconds.

IPhone 12 / Safari

Link to comment

Recommended Posts

  • 2
Posted (edited)

So what seems to be happening is when you post now (since the site upgrade within the last hour), you get a warning about posting too many times in short succession, and it doesn't clear your post editor.

It does make the post first time, but my guess is that users are guessing that the error and the text not being cleared means that their post wasn't successful, so they try again. I've not seen any automatic double-posts, but I nearly fell for it and manually double-posted myself

 

e.g., this post:

image.thumb.png.5ff7bd91e309e7195d2b30b7ff64669c.png

 

Edit: As well as reproducing on Windows 10 + Edge, I get this on Android + Firefox, after clearing local data/cookies.

Edited by Davkaus
  • Like 1
  • Thanks 1
Link to comment
  • 1
  • Moderator

This is also affecting hiding posts. I get an error message every time I hide a post, the post does become hidden but it only says hidden and not hidden by etc

EDIT: Just hidden this double post, see the hidden comment at the top of the post. Much less info than previously

 

Link to comment
  • 0
  • Administrator
14 minutes ago, Genie said:

Is there a known issue with the site? It seems like everytime I post it wants to do it multiple ones but I get the error that I can’t post for 4 seconds.

IPhone 12 / Safari

Please follow the instructions in red at the top of this forum and clear your cookies and cache. Is it happening on another device?

Link to comment
  • 0
  • VT Supporter
3 minutes ago, limpid said:

Please follow the instructions in red at the top of this forum and clear your cookies and cache. Is it happening on another device?

I’ve not tried other devices yet but I can see other people are double posting so assuming it’s not just me.

Link to comment
  • 0
  • Administrator
Just now, Genie said:

I’ve not tried other devices yet but I can see other people are double posting so assuming it’s not just me.

Has it happened since you cleared cookies and cache?

Link to comment
  • 0
  • VT Supporter
4 minutes ago, limpid said:

Has it happened since you cleared cookies and cache?

Yeah, still doing it, although now the message is 5 seconds when it was 4 before

E5-F59321-61-E4-4-ECB-BB87-042322481322.

 

Link to comment
  • 0
  • Administrator
Just now, Genie said:

Yeah, still doing it, although now the message is 5 seconds when it was 4 before

E5-F59321-61-E4-4-ECB-BB87-042322481322.

 

Can you link to one of the posts please?  Click the three dots in the top right of the post and select "share" to get a link to the post.

I'm going to need either someone else to confirm the problem or for you to confirm on another device before I escalate.

Link to comment
  • 0
  • Administrator
Just now, Genie said:

It’s happened with everyone of my last 20-30 messages at least, including the posts in this thread.

 

There are no duplicate posts from you in the last hour. That would suggest that this is your browser.

Link to comment
  • 0
  • VT Supporter
Just now, limpid said:

There are no duplicate posts from you in the last hour. That would suggest that this is your browser.

No, it seems like the site is trying to double post and the site is catching them with that error in red text.

Heres one that just slipped through in the Tory thread (not mine). I’ve seen a few from others too.

2-EA7-A181-4135-47-FB-98-AB-7-A2-BB3-EA0

 

Link to comment
  • 0
  • VT Supporter

Can confirm. I haven't had a double post myself, but I've noticed several from other people on the Tory thread. And I've had the 'new posts within a short timeframe not permitted' message. 

  • Thanks 1
Link to comment
  • 0
  • VT Supporter
Just now, Davkaus said:

So what seems to be happening is when you post now, you get a warning about posting too many times in short succession, and it doesn't clear your post editor.

It does make the post first time, but my guess is that users are guessing that the error and the text not being cleared means that their post wasn't successful, so they try again. I've not seen any automatic double-posts, but I nearly fell for it and manually double-posted myself

 

 

I think there’s an inbuilt protection against double posts that’s working well. 

The reason it’s getting triggered though is a mystery. 

The site seems to think you want to post the same thing multiple times in succession and it’s warning you that it’s not possible but retains the post in the editor.

 

Link to comment
  • 0
  • Administrator
4 minutes ago, Davkaus said:

So what seems to be happening is when you post now (since the site upgrade within the last hour), you get a warning about posting too many times in short succession, and it doesn't clear your post editor.

It does make the post first time, but my guess is that users are guessing that the error and the text not being cleared means that their post wasn't successful, so they try again. I've not seen any automatic double-posts, but I nearly fell for it and manually double-posted myself

 

e.g., this post:

image.thumb.png.5ff7bd91e309e7195d2b30b7ff64669c.png

 

Edit: As well as reproducing on Windows 10 + Edge, I get this on Android + Firefox, after clearing local data/cookies.

I just came back here as I'd seen one in that thread. I'll get it escalated.

I suspect it's that thread being crazy busy rather than the upgrade, but worth reporting anyway.

Link to comment
  • 0
  • Administrator
12 minutes ago, Genie said:

No, it seems like the site is trying to double post and the site is catching them with that error in red text.

Heres one that just slipped through in the Tory thread (not mine). I’ve seen a few from others too.

Screenshots are not useful. I need links. What "red text"?

Link to comment
  • 0
  • VT Supporter
1 minute ago, limpid said:

Screenshots are not useful. I need links. What "red text"?

See below, it posted my post fine but also warned me that I can’t post a second time so close after the first and kept the content of my post in the editor.

1-F8569-E4-5947-4-B44-B86-D-C3277-FB074-

 

  • Like 1
Link to comment
  • 0
3 minutes ago, limpid said:

Screenshots are not useful. I need links. What "red text"?

 

5 minutes ago, limpid said:

I just came back here as I'd seen one in that thread. I'll get it escalated.

I suspect it's that thread being crazy busy rather than the upgrade, but worth reporting anyway.

Just for info, I tried to be helpful by editing my post with a better screenshot, but you saw my original version too soon and replied - this is happening site wide, and my post now contains an example from my post in this thread

  • Like 1
Link to comment
  • 0
  • Administrator
3 minutes ago, mjmooney said:

I was going to try clear cache, but couldn't remember how to do it on a mobile.Tried to search for it, and I'm getting this: 

Yes, this is expected after an upgrade. I recommend that you use Google to search for how to use your browser :mrgreen::mrgreen::mrgreen:

Link to comment
Guest
This topic is now closed to further replies.
×
×
  • Create New...
Â