Jump to content
Shropshire Lad

Unable to delete attachments

Recommended Posts

Hello, 

Had a look through the forum and couldn’t see this problem, but if I have missed it, please merge thread/let me know. 

Trying to delete a few attachments to clear some space as I’m nearing my limit. However, I am receiving a Page not found error code : 2S106/1 when clicking on the delete icon. Screenshot of message attached below.

Any suggestions would be gratefully appreciated, thanks.

 

18C8AAEF-3504-4697-B813-911BF9EE7249.jpeg

Share this post


Link to post
Share on other sites

Please read the instructions at the top of this forum and supply the information requested there. Thanks

Share this post


Link to post
Share on other sites

I am using Chrome on my iPhone. I have cleared all my cookies and cache. This is how I usually view VT.

I have also tried to the delete the attachments by logging in via my smart tv (LG, for what it’s worth). Again no luck.

I can try a third device tomorrow if required.

Share this post


Link to post
Share on other sites
8 hours ago, Shropshire Lad said:

I am using Chrome on my iPhone. I have cleared all my cookies and cache. This is how I usually view VT.

I have also tried to the delete the attachments by logging in via my smart tv (LG, for what it’s worth). Again no luck.

I can try a third device tomorrow if required.

Thanks. I'll see if I can reproduce reproduce it. In case I can't, can you try using mobile data instead of wifi?

Share this post


Link to post
Share on other sites
1 hour ago, limpid said:

Thanks. I'll see if I can reproduce reproduce it. In case I can't, can you try using mobile data instead of wifi?

Hi, 

I have now tried switching to mobile data, unfortunately still no success. I have also tried a third device (a hp PC through chrome) and again I am still unable to delete. The same error message appears as above.

This is my uneducated guess. A little while ago, I was scrolling through a thread and I found an attachment that I decided to delete. But instead of deleting it the correct way - in my attachments folder, I was lazy and removed it by just editing the post (it must have been a recent enough post for me to do so). 

As I say, that would be my guess, I’ve somehow “locked” myself out of being able to delete things? 

My only other guess is there is an attachment still active that belongs in a thread that was deleted/deactivated. It was the “9 points” thread posted in on topic and I posted in that on 22nd March. I am also unable to delete that GIF despite the thread no longer existing (or maybe because the thread no longer exists?).

Like I say, total guesswork on my part, but they’re the only two instances of recent activity where something different has happened with an attachment.

Share this post


Link to post
Share on other sites
34 minutes ago, Shropshire Lad said:

Hi, 

I have now tried switching to mobile data, unfortunately still no success. I have also tried a third device (a hp PC through chrome) and again I am still unable to delete. The same error message appears as above.

This is my uneducated guess. A little while ago, I was scrolling through a thread and I found an attachment that I decided to delete. But instead of deleting it the correct way - in my attachments folder, I was lazy and removed it by just editing the post (it must have been a recent enough post for me to do so). 

As I say, that would be my guess, I’ve somehow “locked” myself out of being able to delete things? 

My only other guess is there is an attachment still active that belongs in a thread that was deleted/deactivated. It was the “9 points” thread posted in on topic and I posted in that on 22nd March. I am also unable to delete that GIF despite the thread no longer existing (or maybe because the thread no longer exists?).

Like I say, total guesswork on my part, but they’re the only two instances of recent activity where something different has happened with an attachment.

Good guesswork, but unlikely.

I have just reproduced this problem on my own account. I'll report it now. I'll also bump up the amount of storage for some users.

  • Thanks 1

Share this post


Link to post
Share on other sites

@Shropshire Lad it's now fixed and working for me. You can delete multiple attachments too.

I've increased the storage limit for established members. Donors get a lot more space.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, limpid said:

@Shropshire Lad it's now fixed and working for me. You can delete multiple attachments too.

I've increased the storage limit for established members. Donors get a lot more space.

Thanks Limpid, that’s working nicely now, much appreciated. 

  • Like 1

Share this post


Link to post
Share on other sites

I’ve had the same problem . Keep trying to delete attachments but keep getting the same response as Shropshire lad. I’ve sent a message like it said to but not heard back anything .

Share this post


Link to post
Share on other sites

I’ve had the same problem . Keep trying to delete attachments but keep getting the same response as Shropshire lad. I’ve sent a message like it said to but not heard back anything .

just checked and got more data. Cheers limpid. 

Share this post


Link to post
Share on other sites
2 minutes ago, Rugeley Villa said:

I’ve had the same problem . Keep trying to delete attachments but keep getting the same response as Shropshire lad. I’ve sent a message like it said to but not heard back anything .

I replied to you (by email as that's how it comes to me) asking you to follow the instructions at the top of the "site issues" forum. Can you check your email address is up to date?

Share this post


Link to post
Share on other sites
6 minutes ago, limpid said:

I replied to you (by email as that's how it comes to me) asking you to follow the instructions at the top of the "site issues" forum. Can you check your email address is up to date?

I forgot to unblock my emails. My bad. Email up to date. 

Edited by Rugeley Villa
  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...
Â