Jump to content
Sign in to follow this  
Czechlad

advert problem

Recommended Posts

Don't really see a place to put this, but if VT is going to put banner ads at the bottom of my browser on every single page I visit, I see no difference in keeping my ad block on:

 

70d065210cc1cadf417fecc9b674bab3.png

 

e70f434413db20282952d6d6b95adc01.png

I kept my blocker off when the ads were on the side, but if they will be banner ads, I will just keep it on. Both are just as annoying.

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, Czechlad said:

Don't really see a place to put this, but if VT is going to put banner ads at the bottom of my browser on every single page I visit, I see no difference in keeping my ad block on:

 

70d065210cc1cadf417fecc9b674bab3.png

 

e70f434413db20282952d6d6b95adc01.png

I kept my blocker off when the ads were on the side, but if they will be banner ads, I will just keep it on. Both are just as annoying.

Like it says at the top of this forum, start a new thread for new issues.

Please read the uinstructions at the top of the forum and confirm you've followed the instructions there. Thanks

Share this post


Link to post
Share on other sites
20 hours ago, limpid said:

@Czechlad Did clearing your cookies fix the problem? Did it happen on other browsers? Or on other devices?

I blocked the element of that ad with my ublock, but I have the other ads up still.

I am fine supporting the site with ads, but that one banner ad was extremely annoying. 

Share this post


Link to post
Share on other sites
18 hours ago, Czechlad said:

I blocked the element of that ad with my ublock, but I have the other ads up still.

I am fine supporting the site with ads, but that one banner ad was extremely annoying. 

As I said, I've not added any new ads since September. Was it the content of this one which annoyed you?

Share this post


Link to post
Share on other sites

11 hours ago, limpid said:

As I said, I've not added any new ads since September. Was it the content of this one which annoyed you?

This was the first time banners appeared for me, and that was what annoyed me. I've obviously been using this site since september. 

Share this post


Link to post
Share on other sites
2 minutes ago, Czechlad said:

This was the first time banners appeared for me, and that was what annoyed me. I've obviously been using this site since september. 

We've had banners since 2002. Do you been the floating ad pinned to the bottom of the page?

I can't say why you've started seeing it now - it must have not had relevant content for you previously.

Share this post


Link to post
Share on other sites
1 minute ago, limpid said:

We've had banners since 2002. Do you been the floating ad pinned to the bottom of the page?

I can't say why you've started seeing it now - it must have not had relevant content for you previously.

If I understand your question, I do not have an ad at the bottom of the page anymore because I blocked those ads now. Maybe my privacy badger was previously blocking them? I really don't know but they appeared a few days ago, and I blocked them now. 

Share this post


Link to post
Share on other sites

On firefox, anyone else getting pop up adverts in a lot of threads making the site almost unusable?

  • Like 1

Share this post


Link to post
Share on other sites
14 minutes ago, rodders0223 said:

On firefox, anyone else getting pop up adverts in a lot of threads making the site almost unusable?

Yeah but seems to mainly only happen when I am on the Other Football thread

  • Like 1

Share this post


Link to post
Share on other sites

On mobile browser (safari), I've cleared all cookies and history, but keep getting "diverted" to an advert popup page (eu.dscardcenter.world) and can't leave it without closing the browser. It only occurs on VT (mainly in Off Topic today). WIFI connection and mobile data.

  • Like 3

Share this post


Link to post
Share on other sites

Having the same issue.

has taken me 5 attempts to post this message without being diverted away from the site. 

Really frustrating :( 

 

D840D312-EE2F-4D2C-94DD-A554024FC564.png

  • Like 4

Share this post


Link to post
Share on other sites
1 hour ago, mikeyp102 said:

On mobile browser (safari), I've cleared all cookies and history, but keep getting "diverted" to an advert popup page (eu.dscardcenter.world) and can't leave it without closing the browser. It only occurs on VT (mainly in Off Topic today). WIFI connection and mobile data.

 

Exacrly the same for me (including clearing cache, safari etc). 

Share this post


Link to post
Share on other sites

Same as above.  Only a problem on Safari as browser, absolutely fine on laptop etc.

Share this post


Link to post
Share on other sites

Same. Its not your phone or browsers though, so don’t worry about that - clearing browsers won’t do anything unfortunately. What it is is dodgy adverts with crappy JavaScript code that is performing the redirect to these crap sites with the pop up. 

It’s a bit of a ball ache. I imagine @limpid is already aware and is working with the ad networks to get it sorted.

 

Edited by Tayls

Share this post


Link to post
Share on other sites
1 minute ago, Tayls said:

Same. Its not your phone or browsers though, so don’t worry about

Only just been able to login to report it to @limpid - couldn’t get to the login screen to do so! Gave up after so many attempts. 

Incidentally, since logging in, not had the issue... 

 

Ah. Thanks for tagging me - as per the text at the top of the forum, I only get notified about new threads in this forum. It's a bad idea to reuse threads in this little forum.

As has been discussed MANY times, sometimes rogue ads get added. We've had examples before where this only happens to people on one ISP, or one country, or on one mobile network. They clear themselves within a few days and it's never been worth trying to track them down..

There are extra ads shown to guests, so if it's not happening after you login, then stay logged in 😁 Has this been true for anyone else?

If it's really affecting anyone so badly they can't use the site, then please be patient and it will resolve itself, or go to the store and go ad free for a month for the price of a cup of coffee. At least this time it's happened during the international break.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Can anyone get this to happen every time to do some testing? It's not happening for me whether I'm logged in or not.

Share this post


Link to post
Share on other sites

Happening to me in Safari, and also in the yahoo mail app (when i link through from an email). 

Edited by Genie

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...
Â