Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Administration
    • Welcome Forum
  • Football
    • Villa Talk
    • PL: Brighton h
    • PL: Man City a
    • Other Football
    • Supporters Clubs
  • Off Topic
    • Off Topic
    • Games and Gaming
    • Tech Room
    • Travel
    • North American Sports
    • Site Issues
    • Hall of Fame
  • Match Forums
    • Season 2019/20

Blogs

  • A Badly Cleaned Blackboard
  • The Optimist
  • Lancs' Laments
  • Aston Villa Review
  • Trinity Road
  • My Geeky Youtube Channel
  • Deadly Doug Ate My Hamster
  • A Rant from the Sofa
  • John's Blog
  • VillaTalk blog
  • HalfTimePost: Villa Rants
  • leviramsey's Blog
  • Sam's Blog
  • MakemineVanilla's Blog
  • Analysing The Squad
  • GaryDavis
  • The Villa View
  • Pride of Witton

Categories

  • Articles
    • Match Reports
    • Match Previews
    • Club Stuff
    • Reserves
    • Youth Team

Product Groups

  • Donations and Subscriptions
  • Other Site Options
  • Retired

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Google Hangout


Skype


Website URL


PSN


Location


Interests

Found 11 results

  1. I'm sure someone will tell me it's been answered somewhere before but after searching I can't find it. I have tried changing my avatar but can't work out how to do it. I've changed my profile pic which changes the wider banner on my profile, but the avatar stayed the same. I am afraid I will need idiot proof step by step instructions suitable for an old codger who never even saw a computer at school. Thanks.
  2. Unable to view the site on my ipad, having to use android phone instead. Keep getting browser hijacked. Only happening on vt, all other sites fine. Cleared data and retried, rebooted also.
  3. Hello, Had a look through the forum and couldn’t see this problem, but if I have missed it, please merge thread/let me know. Trying to delete a few attachments to clear some space as I’m nearing my limit. However, I am receiving a Page not found error code : 2S106/1 when clicking on the delete icon. Screenshot of message attached below. Any suggestions would be gratefully appreciated, thanks.
  4. @limpid the advert issue from a couple of weeks ago is back again... site keeps on getting diverted away to some marketing junk. using safari on an iPhone.
  5. I updated Malwarebytes today and got the 14-day real-time scanning trial version. Every time I open VillaTalk I get a warning about a Trojan. I've tried IE11, Edge and Firefox - cache and cookies cleared. I've also tried Chrome on another computer after installing Malwarebytes and get the same warnings every time I access the site - being signed in or not doesn't matter. False positive / bug in Malwarebytes or a problem with some ad? Browsers tested: IE11 (11.285.17134.0) Microsoft Edge 42.17134.1.0 Firefox 62.0.3 Windows 10 Pro 64-bit v 1803 (build 17134.286) Malwarebytes version: Version: 3.6.1.2711 Components Version: 1.0.463 Update Package Version: 1.0.7225 Licence: Trial
  6. I'm hoping it's a bug and not a feature, but on mobile, the 'privacy settings' box stays in the bottom right at all times, even after opening it and saving my settings. OS: Android Browser: Chrome and Firefox Browser cookies and cache have been reset
  7. I couldn't find a thread, so apologies if there is one, but I've been trying to add someone to my ignored users list today but can't seem to get it to work. I can select them and it comes up with their name, but when before it would come up with a choice as to whether I'd like to ignore them totally, or just their posts or signature etc, it just comes up with a box saying 'Are you sure?'. I click yes but nothing seems to happen, they don't get added to the list and I can still see their post. Just wondering whether there is a limit to the number of people I can have on ignore as I have quite a lot so I can read the On Topic section without punching things, or whether it's just a temporary problem.
  8. is anyone else keep getting logged out all the time or just me?
  9. The site logs me out, but also it has trouble loading. When it does load I am not logged in and can't log in! I've deleted cache, reinstalled chrome. This is on Xperia Z1, Chrome. WiFi and network. In order to load the page I have to shut all pages on browser. No issues with any other site.
  10. SQL Error An error occured with the SQL server: This is not a problem with the IPS Community Suite but rather with your SQL server. Please contact your host and copy the message shown above. That's what it says.
  11. Yo! So I have an iPhone 4 running the latest iOS software and I have the latest VT app. For the last 3 updates or so of the app I have experienced it crashing: on start up; when writing a message; and when navigating. When I say crashing I mean freezing and then the app fully closing itself. It worked fine a few versions back but all the latest updates of the VT app have been causing me problems. I don't know if it's just my phone so I thought I'd throw it out there.
×
×
  • Create New...
Â